Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2026 - 22:30 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 19, 2026 - 08:57 WIB
Update
Dear Valued Customers,
Please be informed that UnionBank of the Philippines (UBP) will be conducting scheduled maintenance as part of their system enhancement activities.
Maintenance Schedule: Start Time: June 20 2026, 11:30 PM (GMT+8) Estimated End Time: June 21, 03:30 AM (GMT+8)
Affected Services: Payouts to UBP: Payouts to UBP accounts will be pending during the maintenance window UBP Direct Debit: UBP Direct Debit services will be temporarily unavailable
What you need to know: Payouts to other banks (under 50k) will continue to be processed. Payouts to UBP specifically will be processed once the maintenance is completed
We apologize for any inconvenience this may cause and appreciate your patience and understanding during this maintenance period. If you need further assistance, please contact us at help@xendit.ph
Best regards,
Posted Jun 20, 2026 - 22:30 WIB
Update
Dear Valued Customers,
Please be informed that UnionBank of the Philippines (UBP) will be conducting scheduled maintenance as part of their system enhancement activities.
Maintenance Schedule: Start Time: June 20 2026, 11:30 PM (GMT+8) Estimated End Time: June 21, 03:30 AM (GMT+8)
Affected Services: Payouts to UBP: Payouts to UBP accounts will be pending during the maintenance window UBP Direct Debit: UBP Direct Debit services will be temporarily unavailable
What you need to know: Payouts to other banks (under 50k) will continue to be processed. Payouts to UBP specifically will be processed once the maintenance is completed
We apologize for any inconvenience this may cause and appreciate your patience and understanding during this maintenance period. If you need further assistance, please contact us at help@xendit.ph
Best regards,
Posted Jun 20, 2026 - 22:30 WIB
Update
Dear Valued Customers,
Please be informed that UnionBank of the Philippines (UBP) will be conducting scheduled maintenance as part of their system enhancement activities.
Maintenance Schedule: Start Time: June 20 2026, 11:30 PM (GMT+8) Estimated End Time: June 21, 03:30 AM (GMT+8)
Affected Services: Payouts to UBP: Payouts to UBP accounts will be pending during the maintenance window UBP Direct Debit: UBP Direct Debit services will be temporarily unavailable
What you need to know: Payouts to other banks (under 50k) will continue to be processed. Payouts to UBP specifically will be processed once the maintenance is completed
We apologize for any inconvenience this may cause and appreciate your patience and understanding during this maintenance period. If you need further assistance, please contact us at help@xendit.ph
Best regards,
Posted Jun 20, 2026 - 22:30 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2026 - 20:54 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 16, 2026 - 23:13 WIB
Scheduled
Hi team! UBP will conduct scheduled maintenance on its API services:
June 20, 11:30 PM – June 21, 03:30 AM (PH Time) Impact: All API products will be unavailable during the maintenance window.
Posted Jun 16, 2026 - 23:12 WIB
This scheduled maintenance affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Philippines - Payments (Direct Debit - Unionbank).