ShopeePay eWallet Disruption
Incident Report for Xendit
Resolved
Dear customers

The fixes to this issue continue to be stable and we are seeing normal operation of our services. Please contact our customer success team for any requests or payment transactions affected during the outage.
Posted Dec 02, 2021 - 13:38 WIB
Monitoring
Dear customers

The following fixes have been made to resolve this incident:
1. ShopeePay has resolved the outage on their end as of 1306 WIB

We are now seeing successful payment creation and completion and have re-enabled ShopeePay on invoices for all users. We will continue to monitor this situation for another 10 minutes to ensure stability
Posted Dec 02, 2021 - 13:20 WIB
Identified
Dear customers

We have detected issues in the following services from 1217 WIB:

ShopeePay eWallet payments
- You will receive HTTP 500 channel unavailable errors when making POST requests to /ewallets/charges with channel_code: ID_SHOPEEPAY. This affects both one-time and tokenised charges
- Invoices can be created but end users will receive an error when attempting to make a payment using shopeepay as a payment method

We are receiving 500 errors from ShopeePay and have raised this issue to their support team. We will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
1. Invoice users should use alternative channels
Posted Dec 02, 2021 - 12:51 WIB
This incident affected: API (eWallets, Direct Debit), xenInvoice, and Indonesia - Payments (E-Wallets - ShopeePay).