DANA Payments Intermittent Issue
Incident Report for Xendit
Resolved
Dear Customers,

We've detected that intermittent errors have stopped since 15:15 WIB
Posted Nov 15, 2021 - 15:46 WIB
Investigating
Dear Customers,

We are currently detecting an intermittent issue with DANA payments where new payment requests are failing intermittently. Existing payments requests continue to be able to be paid. We will keep you updated as we learn more from the channel partner.
Posted Nov 15, 2021 - 15:06 WIB
This incident affected: API (eWallets).