Email Sending Disruption
Incident Report for Xendit
Resolved
We have applied fixes. You should've received the pending emails. We are sorry for the inconvenience
Posted Jul 31, 2024 - 11:14 WIB
Investigating
Dear customers,

We detected issue with our email sending capability. You may not receive emails which should have been sent by us. We are investigating.
Posted Jul 31, 2024 - 10:31 WIB
This incident affected: Notifications (Email).