PH only - disbursements, remittance and withdrawals disruption
Incident Report for Xendit
Resolved
The incident has been resolved. Disbursements, remittances and withdrawals to GCash / BPI are operating as per usual.
Posted May 05, 2022 - 19:31 WIB
Identified
Dear Xendit Philippines customers

We’ve identified a disruption to our disbursements connectivity.

Impact:
- GCash and BPI disbursements less than 50k will be stuck in PENDING status
- Regional remittances to GCash and BPI are also affected
- Withdrawals to GCash and BPI are also affected

The issue is with partner connectivity and will be resolved when our partner has resumed normal service. We will update you as soon as possible.
Posted May 05, 2022 - 17:16 WIB
This incident affected: Dashboard (Dashboard Withdrawals), Philippines - Payouts (Disbursement - GCASH), and API (xenDisburse).