BCA VA Sprint Disruption

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 21:25 WIB

Identified

Dear Valued Customers,

We have detected issues with BCA Virtual Account via Sprint services due to disruptions on our partner’s end.

Impact:
• Virtual account creation may experience disruptions
• Payments via virtual account may also be affected

In the meantime, we recommend that you take the following actions to mitigate disruption during this incident until our partner provides further updates:
• Advise your payers to use alternative payment channels

We apologize for the inconvenience caused.

Sincerely,
Xendit Customer Service
Posted Apr 07, 2026 - 16:10 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).