Direct Debit UBP is down
Incident Report for Xendit
Resolved
The API issue has been resolved by UBP. This issue is now resolved.
Posted Jan 31, 2023 - 10:38 WIB
Monitoring
Issue has been resolved by UBP, we can now see successful test transactions since past 10 minutes. We have removed the circuit breaker. Merchants should no longer see CHANNEL_UNAVAILABLE at this time.
We will monitor further for next 20 mins, before resolving & closing this incident.
Posted Jan 31, 2023 - 10:16 WIB
Update
UnionBank OTP API issue has been escalated to our escalation PIC within UBP, it is being investigated by their support team, awaiting for an ETA from UBP on resolution of the issue on their end. Until the UBP issue is resolved, our circuit breaker will remain in place.
Posted Jan 31, 2023 - 09:46 WIB
Update
UnionBank acknowledged having an OTP API issue which is being investigated by their support team, further updates awaited from them.
Posted Jan 30, 2023 - 14:31 WIB
Update
The test transactions continue to fail. Circuit breakers for UnionBank remain enabled. Awaiting for update from bank partner.
Posted Jan 30, 2023 - 10:52 WIB
Update
The test transactions continue to fail. Circuit breakers for UnionBank remain enabled. Awaiting for update from bank partner.
Posted Jan 29, 2023 - 18:21 WIB
Update
The test transactions continue to fail. Circuit breakers for UnionBank remain enabled. Awaiting for update from bank partner.
Posted Jan 29, 2023 - 15:16 WIB
Identified
Dear Customers,

We are currently facing issue with our bank partner.

We’re experiencing high error rates and high latency for direct debit UBP payments. We already raised to the partner, and they’re currently checking root cause.

Impact -
- Merchants are expected to see 503 CHANNEL_UNAVAILABLE for UBP direct debit while the issue persists.

Action -
- We enabled the circuit breaker for now to prevent payments from being processed at the moment until UBP’s advice.

Latency spike started at 11:01AM GMT+7

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.
Posted Jan 29, 2023 - 14:20 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank).