Unexpected Alfamart Outage
Incident Report for Xendit
Resolved
Dear customers,

We've confirmed with the channel partner that this issue is now resolved and customers can pay into Alfamart fixed payments codes.
Posted Nov 17, 2021 - 11:57 WIB
Monitoring
We've detected that payments are being detected. We will continue to monitor and inform you when services are back to normal
Posted Nov 17, 2021 - 11:39 WIB
Investigating
Dear Customers,

We have detected that customers cannot pay into Alfamart fixed payment codes. We are working with the channel partner to resolve this issue. In the meantime, you will still be able to create fixed payments codes but your customers will be unable to pay.
Posted Nov 17, 2021 - 11:23 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).