7Eleven Payment Services Disruption (for Retail Outlet PH)
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 22:38 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 22:28 WIB
Investigating
Dear customers

We have detected issues with the 7Eleven Services

Impact:
- New payment codes cannot currently be generated for this product.
- Payment cannot be made using the payment code.
- Invoices cannot be generated

Our partner has acknowledged and identified the issue and we are currently in the process of working with the relevant teams to resolve this.

Regards,
Xendit Customer Success
Posted Mar 16, 2023 - 21:47 WIB