Degraded performance for PH disbursements
Incident Report for Xendit
Resolved
Dear customers

All disbursements are back to normal.

Sorry for the inconvenience caused.

Thank you for your patience
Posted Aug 16, 2022 - 20:08 WIB
Identified
This issue has been partially resolved. Disbursements, Remittance and Withdrawals in all channels except for PH_PAYMAYA is now available

Impact:
- Only disbursements and remittances to PH_PAYMAYA with amount less than 50k are affected
Posted Aug 15, 2022 - 15:19 WIB
Investigating
Dear Customers

We are currently noticing issues with disbursements

Product: Disbursements
Country: PH
Impact:
-PH disbursements, regional remittance, withdrawal, and batch disbursements less than 50k PHP will be processed slower than usual
-Disbursements might intermittently fail

We are investigating the issue .

Sorry for any inconvenience caused.

Thank you for your patience
Posted Aug 15, 2022 - 10:51 WIB
This incident affected: Philippines - Payouts (Disbursement - BDO, Disbursement - BPI, Disbursement - GCASH) and Dashboard (Batch Disbursements).