DANA QRIS disruption
Incident Report for Xendit
Resolved
This incident has been resolved as our partner has updated that the issue has ceased on their side, and we are not experiencing the same errors.
Posted Mar 18, 2023 - 21:10 WIB
Identified
Dear customers

We are experiencing a disruption to DANA QRIS payments. Our partner has confirmed that there is an ongoing issue.

Impact:

Impact:
- QR string can be successfully generated
- End-customer can only pay QR strings with DANA mobile app, other apps will return errors

We will update as soon as we can.
Posted Mar 18, 2023 - 19:19 WIB
This incident affected: Indonesia - Payments (QR Payments - DANA).