BNI Channel Disruption
Incident Report for Xendit
Resolved
Dear Customers,

BNI has informed that the maintenance was done and all services are back running normally.

We apologies for the inconvenience caused and please do let us know if you need any assistance.

Thank you.
Posted Jul 27, 2020 - 11:56 WIB
Monitoring
Dear Customers,

BNI has informed that the following service are back to normal:

BNI Disbursement
- Disbursement pending has been processed

Meanwhile, we are still monitoring for the Virtual Account service and will let you know the update soon.

Thank you.
Posted Jul 27, 2020 - 11:53 WIB
Investigating
Dear Customers,

BNI informed us of unscheduled maintenance to all their e-Channel until the maintenance is over, there are impacts as the following:

BNI Disbursement
- Disbursements to BNI with amount 50m will be pending

BNI Virtual Account
- VA payment callback will be delayed

We recommend asking your end-users to use Virtual Accounts from other banks during this period, if possible.

Apologize for any inconvenience caused.

Thank you
Xendit Customer Support
Posted Jul 27, 2020 - 11:36 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).