Delay in Regional Remittance due to name screen partner outage

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted May 21, 2026 - 22:58 WIB

Investigating

Dear Customers,

Our name screening partner is currently experiencing an unplanned outage.
Merchants will currently see a remittance stuck in pending state.

The remittance will be processed after our name screening partners outage is resolved.

No retries/reconciliation is needed.

Best Regards,
Xendit Team
Posted May 21, 2026 - 22:06 WIB
This incident affected: Remittance Payouts.