Delayed Disbursements, Remittances, and Withdrawals to PH_ONB
Incident Report for Xendit
Resolved
Dear Customers,

This issue already resolved

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jan 23, 2023 - 13:28 WIB
Identified
Dear Customers,

We are currently facing issue with UBP as our bank partner
We already identified the issue and working on the fix with the partner.

Impact:
- All disbursements to PH_ONB with amount less than or equal 50K PHP will be delayed in processing
- All remittances to PH_ONB with amount less than or equal 50K PHP will be delayed in processing
- All withdrawals to PH_ONB with amount less than or equal 50K PHP will be delayed in processing

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jan 23, 2023 - 13:24 WIB