Delayed Callback for Virtual Account Creation and Update
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 11:31 WIB
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 11:29 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 11:29 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 11:17 WIB
Investigating
Dear customers,

We have an issue affecting virtual account creation and update callback. During this time,
- Virtual Account creation/update callback will be delayed
- Virtual Account payment callback is still working well

We deeply apologize for the inconvenience. Thank you for your understanding and cooperation. If you need further assistance, please contact us at help@xendit.co.
Posted Jun 14, 2022 - 11:08 WIB
This incident affected: Callback (Virtual Accounts).