Elevated 400 errors for payment links generation
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 23:31 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 23:20 WIB
Identified
We have identified some merchants experiencing UNSUPPORTED_CURRENCY errors while generating payment links. We have identified the issue and are working to resolve it.
Posted Jan 15, 2025 - 23:16 WIB
This incident affected: Dashboard (Payment Links) and API (Payment Links).