QR_CODE QRIS Disruption

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 10:03 WIB

Investigating

Dear Valued Customers,

We have detected intermittent issues with QRIS payments due to a disruption on our partner’s end.

Impact:
- End customers might see their balance deducted on their end
- You might not receive callbacks for certain transactions.

Transaction reconciliation:
Our reconciliation system will automatically reconcile the affected transactions by the end of the day tomorrow. Please reach out to our Customer Service agents if you need this resolved earlier.

We apologize for the inconvenience caused.

Sincerely,
Xendit customer service
Posted Oct 30, 2025 - 09:31 WIB
This incident affected: Indonesia - Payments (QR Payments - Xendit).