Disbursements, regional remittance, and withdrawals to PH_BPI is unavailable
Incident Report for Xendit
Resolved
Thank you for your patience. We are pleased to inform you that Disbursements, Remittance and Withdrawals to PH_BPI are now available.

If you encounter any issues at this time, please contact us at help@xendit.ph
Thank you and have a great day ahead!
Posted Aug 05, 2022 - 14:55 WIB
Monitoring
The service appears to have recovered and we are monitoring.
Posted Aug 05, 2022 - 14:45 WIB
Identified
Dear Valued Customer,

We were informed that Disbursements, Withdrawals and Remittance to PH_BPI is currently encountering intermittent connectivity from 1:50pm (UTC+7)
Impact:
- All operation to BPI (Philippines) Channel with amount under PHP 50,000 will be stuck in PENDING for
- Disbursement
- Withdrawal
- Regional Remittance
Please refrain from transacting to this destination channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.

Please monitor this status page update (https://status.xendit.co/incidents/hb6y14zsgmz3) and kindly requesting to subscribe for updates.
If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.
Best Regards, Xendit Team
Posted Aug 05, 2022 - 14:36 WIB
This incident affected: Philippines - Payouts (Disbursement - BPI).