BPI channel (Phillipines) Disbursement and Remittance Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

Thank you for your patience. We are pleased to inform you that Disbursements, Remittance and Withdrawals to PH_BPI is now available.

If you encounter any issues at this time, please contact us at help@xendit.ph

Thank you and have a great day ahead!
Warm Regards, Xendit Team
Posted Jul 27, 2022 - 12:41 WIB
Update
We are continuing to investigate this issue
Posted Jul 27, 2022 - 11:14 WIB
Investigating
Dear Valued Customers,

We were informed that Disbursements, Withdrawals and Remittance to PH_BPI is currently encountering intermittent connectivity.

Impact:
- All operation to BPI (Philippines) Channel with amount under PHP 50,000 will be left PENDING for
- Disbursement
- Withdrawal
- Regional Remittance

Please refrain from transacting to this destination channel in the meantime.
We deeply apologize for the inconvenience and the sudden announcement.

Please monitor this status page update (https://status.xendit.co/incidents/hb6y14zsgmz3) and kindly requesting to subscribe for updates.
If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.
Xendit Team
Posted Jul 27, 2022 - 10:56 WIB
This incident affected: Philippines - Payouts (Disbursement - BPI) and API (xenDisburse).